<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Centralina Regional Council to identify potential transit corridors</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Feed" href="https://thecharlotteweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Comments Feed" href="https://thecharlotteweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Centralina Regional Council to identify potential transit corridors Comments Feed" href="https://thecharlotteweekly.com/news/2020/09/centralina-regional-council-to-identify-potential-transit-corridors/feed/" />
<link rel="canonical" href="https://thecharlotteweekly.com/news/2020/09/centralina-regional-council-to-identify-potential-transit-corridors/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecharlotteweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://thecharlotteweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecharlotteweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://thecharlotteweekly.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://thecharlotteweekly.com?display_custom_css=css&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thecharlotteweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202040.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://thecharlotteweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecharlotteweekly.com/wp-json/wp/v2/posts/41063" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecharlotteweekly.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://thecharlotteweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="https://thecharlotteweekly.com/wp-content/themes/metro-pro/style_customizd.css">

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>body { background-color: #a15a2d; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Centralina Regional Council to identify potential transit corridors" />
<meta property="og:url" content="https://thecharlotteweekly.com/news/2020/09/centralina-regional-council-to-identify-potential-transit-corridors/" />
<meta property="og:description" content="The Charlotte Area Transit System is involved in the collaboration with the Central Regional Council. SCW file photo CHARLOTTE – The Centralina Regional Council and its regional partners launched C…" />
<meta property="article:published_time" content="2020-09-28T03:45:27+00:00" />
<meta property="article:modified_time" content="2020-09-28T03:45:32+00:00" />
<meta property="og:site_name" content="South Charlotte Weekly" />
<meta property="og:image" content="https://thecharlotteweekly.com/wp-content/uploads/z-scw.jpg" />
<meta property="og:image:width" content="3456" />
<meta property="og:image:height" content="2304" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Centralina Regional Council to identify potential transit corridors" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-41063 single-format-standard custom-background theme-genesis woocommerce-no-js header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden metro-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><a href="https://wp.me/P72AiT-9Tu"><img src="https://thecharlotteweekly.com/wp-content/uploads/2020/09/Insider-Banner-0904.jpg" class="topbanner"></a><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-11148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11148"><a href="https://thecharlotteweekly.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11143"><a href="https://thecharlotteweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-11145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11145"><a href="https://thecharlotteweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-11146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11146"><a href="https://thecharlotteweekly.com/category/arts_entertainment/" itemprop="url"><span itemprop="name">Arts &amp; Entertainment</span></a></li>
<li id="menu-item-11150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11150"><a href="https://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19096"><a href="https://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-11149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11149"><a href="https://thecharlotteweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-37060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37060"><a href="https://issuu.com/carolinaweeklynewspapers" itemprop="url"><span itemprop="name">Digital Edition</span></a></li>
</ul>
</li>
<li id="menu-item-36357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36357"><a href="http://cmgweekly.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-19094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19094"><a href="http://#" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-19098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19098"><a href="http://matthewsminthillweekly.com/" itemprop="url"><span itemprop="name">Matthews-Mint Hill</span></a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19097"><a href="http://unioncountyweekly.com/" itemprop="url"><span itemprop="name">Union County</span></a></li>
	<li id="menu-item-11147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11147"><a href="https://thecharlotteweekly.com/category/thepinevillepilot/" itemprop="url"><span itemprop="name">The Pineville Pilot</span></a></li>
</ul>
</li>
<li id="menu-item-40843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40843"><a href="https://thecharlotteweekly.com/become-a-cmg-insider/" itemprop="url"><span itemprop="name">Become a CMG Insider</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wallpaperdiv">

</a></div>
<div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://thecharlotteweekly.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://thecharlotteweekly.com/category/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Centralina Regional Council to identify potential transit corridors</div><article class="post-41063 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Centralina Regional Council to identify potential transit corridors</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-27T23:45:27-04:00">September 27, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thecharlotteweekly.com/author/carolinaweekly/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Charlotte Media Group</span></a></span> <span class="entry-comments-link"><a href="https://thecharlotteweekly.com/news/2020/09/centralina-regional-council-to-identify-potential-transit-corridors/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large is-style-default"><img loading="lazy" width="1024" height="683" src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/z-scw.jpg?resize=1024%2C683&#038;ssl=1" alt="" class="wp-image-22094" srcset="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/z-scw.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/z-scw.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/z-scw.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/z-scw.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/z-scw.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption>The Charlotte Area Transit System is involved in the collaboration with the Central Regional Council. SCW file photo</figcaption></figure>



<p>CHARLOTTE – The Centralina Regional Council and its regional partners launched CONNECT Beyond, a regional mobility and transit study, in February.</p>



<p>The CONNECT Beyond team is comprised of transportation, transit and land-use officials as well as public and private sector community leaders from 12 counties in the Carolinas. The coalition will develop the vision and strategies for creating a transportation network for regional connectivity and local access across the Charlotte region.</p>



<p>“The need for regional mobility options is greater than ever – not just for transit services, but to further social equity, economic development and sustainable growth,” said Geraldine Gardner, executive director of Centralina Regional Council.</p>



<p>The project team will present potential corridors Sept. 30 to the CONNECT Beyond Policy Advisory Board. These corridors will be studied further to determine future high capacity transit or commuter rail investments and will serve as the foundation for further connections to increase urban/rural connectivity.</p>



<p>The meeting will be live-streamed to Centralina’s YouTube Channel. It will feature a conversation about the importance of regional mobility with former Charlotte Mayor Harvey Gantt.</p>



<p>The CONNECT Beyond team will launch a series of public engagement activities in early October to help the community learn more about the region’s transit needs while collecting public input.</p>



<p>Visit <a href="http://www.CONNECT-Beyond.com">www.CONNECT-Beyond.com</a> to learn more.</p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="https://thecharlotteweekly.com/news/2020/09/centralina-regional-council-to-identify-potential-transit-corridors/" data-text="Centralina+Regional+Council+to+identify+potential+transit+corridors" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&t=Centralina+Regional+Council+to+identify+potential+transit+corridors"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)" href="http://twitter.com/home?status=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&n=Centralina+Regional+Council+to+identify+potential+transit+corridors&pli=1"></a><a class=simplesocial onclick="return simplesocial(this,890,550)" title="Share on Delicious" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)" href="http://del.icio.us/post?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&title=Centralina+Regional+Council+to+identify+potential+transit+corridors"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Digg" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)" href="http://digg.com/submit?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&title=Centralina+Regional+Council+to+identify+potential+transit+corridors"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)" href="https://www.google.com/bookmarks/mark?op=add&bkmk=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&title=Centralina+Regional+Council+to+identify+potential+transit+corridors"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Myspace" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)" href="http://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&t=Centralina+Regional+Council+to+identify+potential+transit+corridors&c=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on StumbleUpon" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&title=Centralina+Regional+Council+to+identify+potential+transit+corridors"></a><a class=simplesocial onclick="return simplesocial(this,900,550)" title="Share on Yahoo" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)" href="http://buzz.yahoo.com/buzz?targetUrl=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&headline=Centralina+Regional+Council+to+identify+potential+transit+corridors"></a><a class=simplesocial onclick="return simplesocial(this,700,500)" title="Share on Reddit" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)" href="http://reddit.com/submit?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F&title=Centralina+Regional+Council+to+identify+potential+transit+corridors"></a><a class=simplesocial onclick="return simplesocial(this,812,500)" title="Share on Technorati" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)" href="http://technorati.com/faves?sub=favthis&add=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2020%2F09%2Fcentralina-regional-council-to-identify-potential-transit-corridors%2F"></a><a class=simplesocial title="RSS Feed" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="https://thecharlotteweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thecharlotteweekly.com/category/news/" rel="category tag">News</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/09/centralina-regional-council-to-identify-potential-transit-corridors/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecharlotteweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41063' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1601265295" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.1.6" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" method="get" action="https://thecharlotteweekly.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thecharlotteweekly.com/?s={s}" itemprop="target"></form></div></section>
<section id="media_image-21" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Issuu</h4>
<a href="https://issuu.com/carolinaweeklynewspapers"><img width="1736" height="868" src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/e-edition.jpg?fit=1736%2C868&amp;ssl=1" class="image wp-image-40796  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/e-edition.jpg?w=1736&amp;ssl=1 1736w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/e-edition.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/e-edition.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/e-edition.jpg?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/e-edition.jpg?resize=1536%2C768&amp;ssl=1 1536w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/e-edition.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 1736px) 100vw, 1736px" /></a></div></section>
<section id="media_image-24" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mara</h4>
<a href="https://www.marasports.org/"><img width="300" height="300" src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/MaraBanner-Web-0828.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-40815  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/MaraBanner-Web-0828.jpg?w=729&amp;ssl=1 729w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/MaraBanner-Web-0828.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/MaraBanner-Web-0828.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/MaraBanner-Web-0828.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/MaraBanner-Web-0828.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-22" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Goods</h4>
<a href="https://www.goodshomefurnishings.com"><img width="300" height="300" src="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/Goods-Web-0828.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-40816  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/Goods-Web-0828.jpg?w=486&amp;ssl=1 486w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/Goods-Web-0828.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/Goods-Web-0828.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/08/Goods-Web-0828.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-17" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Klaar</h4>
<a href="https://www.cklaar.com/"><img width="1250" height="1250" src="https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?fit=1250%2C1250&amp;ssl=1" class="image wp-image-40122  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?w=1250&amp;ssl=1 1250w, https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1250px) 100vw, 1250px" /></a></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://cmgweekly.com/donate/"><img src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/DonateButton01.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebarmainapps"><a href="https://twitter.com/southcltweekly"><img src="https://i2.wp.com/thecharlotteweekly.com/a_levelimgs/southcharltwitter.jpg?ssl=1" data-recalc-dims="1"></a></div></div>
		</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thecharlotteweekly.com/2020/09/'> September 2020 </option>
	<option value='https://thecharlotteweekly.com/2020/08/'> August 2020 </option>
	<option value='https://thecharlotteweekly.com/2020/07/'> July 2020 </option>
	<option value='https://thecharlotteweekly.com/2020/06/'> June 2020 </option>
	<option value='https://thecharlotteweekly.com/2020/05/'> May 2020 </option>
	<option value='https://thecharlotteweekly.com/2020/04/'> April 2020 </option>
	<option value='https://thecharlotteweekly.com/2020/03/'> March 2020 </option>
	<option value='https://thecharlotteweekly.com/2020/02/'> February 2020 </option>
	<option value='https://thecharlotteweekly.com/2020/01/'> January 2020 </option>
	<option value='https://thecharlotteweekly.com/2019/12/'> December 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/11/'> November 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/10/'> October 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/09/'> September 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/08/'> August 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/07/'> July 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/06/'> June 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/05/'> May 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/04/'> April 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/03/'> March 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/02/'> February 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/01/'> January 2019 </option>
	<option value='https://thecharlotteweekly.com/2018/12/'> December 2018 </option>
	<option value='https://thecharlotteweekly.com/2018/11/'> November 2018 </option>
	<option value='https://thecharlotteweekly.com/2018/10/'> October 2018 </option>
	<option value='https://thecharlotteweekly.com/2005/05/'> May 2005 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2020 </div></footer><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79245480-1', 'auto');
  ga('send', 'pageview');

</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.1.6' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thecharlotteweekly.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e48414acc705344bf595af5927084890","fragment_name":"wc_fragments_e48414acc705344bf595af5927084890","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'104049933',post:'41063',tz:'-4',srv:'thecharlotteweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '104049933', '41063' ]);
</script>
</body></html>
