<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>News Briefs for July 26</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Feed" href="https://thecharlotteweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Comments Feed" href="https://thecharlotteweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; News Briefs for July 26 Comments Feed" href="https://thecharlotteweekly.com/news/2019/07/news-briefs-for-july-26/feed/" />
<link rel="canonical" href="https://thecharlotteweekly.com/news/2019/07/news-briefs-for-july-26/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecharlotteweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://thecharlotteweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecharlotteweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://thecharlotteweekly.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thecharlotteweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thecharlotteweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecharlotteweekly.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://thecharlotteweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="https://thecharlotteweekly.com/wp-content/themes/metro-pro/style_customizd.css">

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>body { background-color: #a15a2d; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="News Briefs for July 26" />
<meta property="og:url" content="https://thecharlotteweekly.com/news/2019/07/news-briefs-for-july-26/" />
<meta property="og:description" content="BioLife Plasma Services&nbsp;expands in Charlotte &nbsp; CHARLOTTE – BioLife Plasma Services has opened a new plasma donation center at 5300 South Blvd., bringing 20 to 40 new jobs to the community…" />
<meta property="article:published_time" content="2019-07-26T09:46:19+00:00" />
<meta property="article:modified_time" content="2019-07-25T21:48:19+00:00" />
<meta property="og:site_name" content="South Charlotte Weekly" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="News Briefs for July 26" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script async src='https://stats.wp.com/s-201930.js'></script>
</head>
<body class="post-template-default single single-post postid-36267 single-format-standard custom-background woocommerce-no-js header-full-width content-sidebar metro-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-11148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11148"><a href="https://thecharlotteweekly.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11143"><a href="https://thecharlotteweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-11145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11145"><a href="https://thecharlotteweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-11144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11144"><a href="https://thecharlotteweekly.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-11146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11146"><a href="https://thecharlotteweekly.com/category/arts_entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-36085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36085"><a href="https://thecharlotteweekly.com/category/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-11150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11150"><a href="https://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19096"><a href="https://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-11149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11149"><a href="https://thecharlotteweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-17870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17870"><a href="https://thecharlotteweekly.com/classifieds/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
</ul>
</li>
<li id="menu-item-19094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19094"><a href="http://#" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-19098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19098"><a href="http://matthewsminthillweekly.com/" itemprop="url"><span itemprop="name">Matthews-Mint Hill</span></a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19097"><a href="http://unioncountyweekly.com/" itemprop="url"><span itemprop="name">Union County</span></a></li>
	<li id="menu-item-11147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11147"><a href="https://thecharlotteweekly.com/category/thepinevillepilot/" itemprop="url"><span itemprop="name">The Pineville Pilot</span></a></li>
</ul>
</li>
<li id="menu-item-35577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35577"><a href="https://thecharlotteweekly.com/category/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wallpaperdiv">

</a></div>
<div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://thecharlotteweekly.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://thecharlotteweekly.com/category/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> News Briefs for July 26</div><article class="post-36267 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">News Briefs for July 26</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-07-26T05:46:19-04:00">July 26, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thecharlotteweekly.com/author/carolinaweekly/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">CarolinaWeekly</span></a></span> <span class="entry-comments-link"><a href="https://thecharlotteweekly.com/news/2019/07/news-briefs-for-july-26/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<p><strong>BioLife Plasma Services&nbsp;</strong><strong>expands in Charlotte &nbsp;</strong></p>



<p>CHARLOTTE – BioLife Plasma Services has opened a new plasma donation center at 5300 South Blvd., bringing 20 to 40 new jobs to the community.</p>



<p>“By creating local jobs, getting involved in education programs, and engaging in partnerships with community leaders, the new center will represent an investment of $2.5 million in its first year of operation in Charlotte including through donor compensation,” said Brady James Johansen, center manager of the new Charlotte location.&nbsp;</p>



<p>The center will provide the same benefits found at BioLife locations around the country, such as access to free Wi-Fi, a free supervised playroom for donors’ children, and a clean, professional, smoke-free environment.&nbsp;</p>



<p>Visit www.biolifeplasma.com for details.&nbsp;</p>



<p><strong>10-ounce Burgersaurus wins restaurant’s burger contest&nbsp;</strong></p>



<p>CHARLOTTE – Bad Daddy&#8217;s Burger Bar recently hosted its annual ‘Baddest Burger Challenge’ to find the best new burger recipe in town.&nbsp;</p>



<p>Created by Spenser Helms, the delectable winning burger is joining the lineup at five Bad Daddy’s in the Charlotte area through July 31.&nbsp;</p>



<p>The Burgersaurus boasts a 10-ounce patty loaded with pulled pork, Applewood-smoked bacon, jalapeño bacon, pimento cheese, ranch, barbecue sauce, onion straws and pickles.</p>



<p>Bad Daddy’s chefs and team narrowed down 397 contest entries to their five favorites on June 12. Then, an independent panel of expert judges sampled the finalists and rated each one based on taste, creativity and the use of ingredients found on the create-your-own-burger list that was provided by Bad Daddy’s.&nbsp;</p>



<p><strong>Ally Financial helps soccer bid&nbsp;</strong></p>



<p>CHARLOTTE – Ally Financial announced that it is a founding and lead partner of a potential Major League Soccer team in Charlotte, signing a multi-year agreement with the Charlotte Soccer Bid Team led by David Tepper.&nbsp;</p>



<p>&#8220;We&#8217;re humbled to be the first partner alongside David Tepper in his quest,” Ally CEO Jeffrey Brown said. “In addition to expanding our presence in the market, we&#8217;re excited about the positive economic impact an MLS team will have in the region.&#8221;</p>



<p>Among the benefits of being the lead partner, Ally will receive front-of-jersey branding.&nbsp;</p>



<p><strong>Company collecting gently used cell phones&nbsp;</strong></p>



<p>CHARLOTTE – Join Mark Antonich, of Ameriprise Financial, and national nonprofit, Cell Phones for Soldiers, help troops call home by donating gently used cell phones throughout July.&nbsp;</p>



<p>Residents can support the collection drive by donating their used cell phones&nbsp;</p>



<p>Drop-off hours are 9:30 a.m. to 4 p.m. weekdays throughout July at Ameriprise Financial, located at 8832 Blakeney Professional Drive, suite 302. Visit www.markantonich.com for details.&nbsp;</p>



<p><strong>Wilcox resigning from CMS</strong></p>



<p>CHARLOTTE – Clayton Wilcox has agreed to resign as superintendent of Charlotte-Mecklenburg Schools after the school board suspended him for undisclosed reasons.&nbsp;</p>



<p>Wilcox will remain under suspension until he officially resigns Aug. 2, according to an agreement released July 19. The school board named community relations director Earnest Winston as acting superintendent. </p>



<p>“We are in a time of leadership transition within our school district, but our focus on student remains clear because they are what matters most,” Winston said in a video released by CMS on July 19. “As your acting superintendent, I am committed to providing stability, to steady leadership and to making sure our work in CMS continues without any interruption.”</p>



<p>Winston mentioned he has worked with CMS for 15 years, including roles as teacher and administrator, but as a parent, his expectations are to keep moving forward and meet expectations. </p>



<p>Wilcox’s tenure as superintendent began in 2017.&nbsp;</p>



<p><strong>School supply drive benefits Classroom Central&nbsp;</strong></p>



<p>CHARLOTTE – Ballantyne’s 12th annual Color the Park School Supplies Drive will be held Aug. 1-15 to help Classroom Central.&nbsp;</p>



<p>The community can donate money, as well as pencils, crayons, colored pencils, markers and highlighters.</p>



<p>Drop off physical donations in the collection bins located in Ballantyne building lobbies through noon Aug. 15.&nbsp;</p>



<p>The community is also invited to the Ballantyne Social Hour on Aug. 15, from 4:30 to 7:30 p.m., at the Brixham Tent. Enjoy food, drink specials, live music and free SkillPop class. A percentage of food and drink sales will be donated back to the cause.&nbsp;</p>



<p>Visit www.goBallantyne.com for details.</p>



<p><strong>Young Professionals get&nbsp;</strong><strong>career advice</strong></p>



<p>CHARLOTTE – The Charlotte Alliance Young Professionals will hold its second annual YP Leader Convergence with the theme of “Navigating the Career Jungle Gym.”</p>



<p>Chelsea Phillips, vice president of marketing beyond beer brands at Anheuser-Busch, will give the keynote presentation.&nbsp; Dontá Wilson, chief digital and client experience officer at BB&amp;T Corporation, will give a keynote fireside chat. &nbsp;</p>



<p>The event takes place from 8:30 a.m. to 5:30 p.m. Aug. 2 at UNC Charlotte Center City, 320 E. Ninth St. Registration costs $150 through July 31 and $195 on the day of. Register at www.charlotteregion.com</p>



<p><strong>Red Ventures sponsors 5K/10K race for kids cancer</strong></p>



<p>CHARLOTTE – Red Ventures will the presenting sponsor of the 12th Annual 5K/10K for Kids Cancer, according to The Isabella Santos Foundation&nbsp;</p>



<p>“I am excited for two organizations I support to partner for the Isabella Santos 5K/10K,” said Jacob Virgil, senior associate at Red Ventures. “Red Ventures’ support of the Isabella Santos Foundation speaks to what I love about the Red Ventures culture—supporting employees’ efforts to leave the wood pile higher than we found it.”</p>



<p>The race and post-race celebration will take place from 7:30 to 10:30 a.m. Sept. 28 at Ballantyne Corporate Park, 15801 Brixham Hill Ave. The family-friendly event includes brunch; silent auction and raffle; and Kids Zone with games, face painting, slides, jump house and photo booth.&nbsp;</p>



<p>Register at https://isabellasantosfounda tion.org/annual-5k-for-kids-cancer/.</p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="https://thecharlotteweekly.com/news/2019/07/news-briefs-for-july-26/" data-text="News+Briefs+for+July+26" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&t=News+Briefs+for+July+26"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)" href="http://twitter.com/home?status=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&n=News+Briefs+for+July+26&pli=1"></a><a class=simplesocial onclick="return simplesocial(this,890,550)" title="Share on Delicious" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)" href="http://del.icio.us/post?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&title=News+Briefs+for+July+26"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Digg" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)" href="http://digg.com/submit?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&title=News+Briefs+for+July+26"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&title=News+Briefs+for+July+26"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Myspace" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)" href="http://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&t=News+Briefs+for+July+26&c=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on StumbleUpon" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&title=News+Briefs+for+July+26"></a><a class=simplesocial onclick="return simplesocial(this,900,550)" title="Share on Yahoo" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)" href="http://buzz.yahoo.com/buzz?targetUrl=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&headline=News+Briefs+for+July+26"></a><a class=simplesocial onclick="return simplesocial(this,700,500)" title="Share on Reddit" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)" href="http://reddit.com/submit?url=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F&title=News+Briefs+for+July+26"></a><a class=simplesocial onclick="return simplesocial(this,812,500)" title="Share on Technorati" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)" href="http://technorati.com/faves?sub=favthis&add=https%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2019%2F07%2Fnews-briefs-for-july-26%2F"></a><a class=simplesocial title="RSS Feed" style="background:url(https://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="https://thecharlotteweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thecharlotteweekly.com/category/news/" rel="category tag">News</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2019/07/news-briefs-for-july-26/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thecharlotteweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36267' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://thecharlotteweekly.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://thecharlotteweekly.com/?s={s}"></form></div></section>
<section id="media_image-22" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Small Business Person</h4>
<a href="https://forms.gle/jn2DhtYxHM9AdkHY8"><img width="300" height="251" src="https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/2019/07/2019-Small-Business-Person-of-the-Year.jpg?fit=300%2C251&amp;ssl=1" class="image wp-image-36234  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="media_image-17" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Goods</h4>
<a href="https://www.goodshomefurnishings.com/"><img width="700" height="700" src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2019/06/Goods-CLEARANCE-Social-Media-AD.jpg?fit=700%2C700&amp;ssl=1" class="image wp-image-36055  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2019/06/Goods-CLEARANCE-Social-Media-AD.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2019/06/Goods-CLEARANCE-Social-Media-AD.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2019/06/Goods-CLEARANCE-Social-Media-AD.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2019/06/Goods-CLEARANCE-Social-Media-AD.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2019/06/Goods-CLEARANCE-Social-Media-AD.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 700px) 100vw, 700px" /></a></div></section>
<section id="media_image-21" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Self Help</h4>
<a href="https://www.self-help.org/"><img width="300" height="300" src="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/10/Pineville-IMPACT-Digital-Ad-October_300x300.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-32504  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/10/Pineville-IMPACT-Digital-Ad-October_300x300.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/10/Pineville-IMPACT-Digital-Ad-October_300x300.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/10/Pineville-IMPACT-Digital-Ad-October_300x300.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://thecharlotteweekly.com/donation/"><img src="https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/DonateButton01.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebarmainapps"><a href="https://twitter.com/southcltweekly"><img src="https://i2.wp.com/thecharlotteweekly.com/a_levelimgs/southcharltwitter.jpg?ssl=1" data-recalc-dims="1"></a></div></div>
		</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thecharlotteweekly.com/2019/07/'> July 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/06/'> June 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/05/'> May 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/04/'> April 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/03/'> March 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/02/'> February 2019 </option>
	<option value='https://thecharlotteweekly.com/2019/01/'> January 2019 </option>
	<option value='https://thecharlotteweekly.com/2018/12/'> December 2018 </option>
	<option value='https://thecharlotteweekly.com/2018/11/'> November 2018 </option>
	<option value='https://thecharlotteweekly.com/2018/10/'> October 2018 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2019 </div></footer>	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79245480-1', 'auto');
  ga('send', 'pageview');

</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thecharlotteweekly.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e48414acc705344bf595af5927084890","fragment_name":"wc_fragments_e48414acc705344bf595af5927084890","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://thecharlotteweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'104049933',post:'36267',tz:'-4',srv:'thecharlotteweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '104049933', '36267' ]);
</script>
</body></html>
