<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Myers Park repeats as field hockey champs | South Charlotte Weekly</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[69,119] -->
<link rel="canonical" href="http://thecharlotteweekly.com/sports/2017/11/myers-park-repeats-as-field-hockey-champs/" />
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Feed" href="http://thecharlotteweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Comments Feed" href="http://thecharlotteweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Myers Park repeats as field hockey champs Comments Feed" href="http://thecharlotteweekly.com/sports/2017/11/myers-park-repeats-as-field-hockey-champs/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-9538933-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-9538933-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecharlotteweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://thecharlotteweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecharlotteweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thecharlotteweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecharlotteweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecharlotteweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='County could woo USL team from Matthews' href='http://thecharlotteweekly.com/coverfeature/2017/11/county-could-woo-usl-team-from-matthews/' />
<link rel='next' title='Knights football back on top' href='http://thecharlotteweekly.com/sports/2017/11/knights-football-back-on-top/' />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://wp.me/p72A8J-6TQ' />
<link rel="alternate" type="application/json+oembed" href="http://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://thecharlotteweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="http://thecharlotteweekly.com/wp-content/themes/metro-pro/style_customizd.css">
<link rel="stylesheet" type="text/css" href="http://thecharlotteweekly.com/wp-content/themes/metro-pro/MyFontsWebfontsKit.css">
<style>body { background-color: #a15a2d; }</style>
<meta property="og:site_name" content="South Charlotte Weekly">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://thecharlotteweekly.com/sports/2017/11/myers-park-repeats-as-field-hockey-champs/">
<meta property="og:title" content="Myers Park repeats as field hockey champs">
<meta property="og:description" content="Mustangs reeled off 15 consecutive wins to close the year with their second NCFHA championship Myers Park was coming off a dominating season where they won the N.C. Field Hockey Association championship after shutting out each of the Mustangs four opponents in the playoffs. But this year they were losing three seniors off their back&hellip;">
<meta property="og:image" content="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/field-hockey.jpg?fit=1500%2C993">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="993">
<meta property="article:published_time" content="2017-11-16T22:21:10+00:00">
<meta property="article:modified_time" content="2017-11-16T22:23:07+00:00">
<meta property="article:author" content="http://thecharlotteweekly.com/author/andrewstark/">
<meta property="article:section" content="Sports">
</head>
<body class="post-template-default single single-post postid-26526 single-format-standard custom-background header-full-width content-sidebar metro-pro-blue" itemscope itemtype="https://schema.org/WebPage"><!--
<div class="wallpaperdiv">
<a href="https://www.facebook.com/Carolina-Pharmacy-Arboretum-227573704256237/">
<img 
src="http://thecharlotteweekly.com/wp-content/uploads/Carolina-Pharmacy-LEADERBOARD-0624-1.jpg">
</a></div>
--!><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-11148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11148"><a href="http://thecharlotteweekly.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11143"><a href="http://thecharlotteweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-11145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11145"><a href="http://thecharlotteweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-11144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11144"><a href="http://thecharlotteweekly.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-16661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="http://thecharlotteweekly.com/category/faith/" itemprop="url"><span itemprop="name">Faith</span></a></li>
<li id="menu-item-19095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19095"><a href="http://#" itemprop="url"><span itemprop="name">Life Styles</span></a>
<ul class="sub-menu">
	<li id="menu-item-11146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11146"><a href="http://thecharlotteweekly.com/category/arts_entertainment/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
	<li id="menu-item-11152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11152"><a href="http://thecharlotteweekly.com/category/culinary/" itemprop="url"><span itemprop="name">Culinary</span></a></li>
</ul>
</li>
<li id="menu-item-11150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11150"><a href="http://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19096"><a href="http://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-11149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11149"><a href="http://thecharlotteweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul>
</li>
<li id="menu-item-17870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17870"><a href="http://thecharlotteweekly.com/classifieds/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
<li id="menu-item-19094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19094"><a href="http://#" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-19098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19098"><a href="http://matthewsminthillweekly.com/" itemprop="url"><span itemprop="name">Matthews-Mint Hill</span></a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19097"><a href="http://unioncountyweekly.com/" itemprop="url"><span itemprop="name">Union County</span></a></li>
	<li id="menu-item-11147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11147"><a href="http://thecharlotteweekly.com/category/thepinevillepilot/" itemprop="url"><span itemprop="name">The Pineville Pilot</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><!-- <div class="wallpaperdiv">
<a href="http://www.partnermd.com/membership-benefits/?utm_source=UW&utm_campaign=4Q17&utm_term=A6&utm_content=W">
<img src="http://thecharlotteweekly.com/wp-content/uploads/750x100-wait-copy.jpg">
</a></div> -->

<div class="wallpaperdiv">
<a href="http://pages.partnermd.com/free-ebook-understanding-concierge-medicine?utm_source=UW&utm_campaign=4Q17&utm_term=A6&utm_content=RL">
<img src="http://thecharlotteweekly.com/wp-content/uploads/750x100-really-listen-copy.jpg">
</a></div>
<div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://thecharlotteweekly.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://thecharlotteweekly.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span aria-label="breadcrumb separator">/</span> Myers Park repeats as field hockey champs</div><article class="post-26526 post type-post status-publish format-standard category-sports entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Myers Park repeats as field hockey champs</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-16T17:21:10+00:00">November 16, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thecharlotteweekly.com/author/andrewstark/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Andrew Stark</span></a></span> <span class="entry-comments-link"><a href="http://thecharlotteweekly.com/sports/2017/11/myers-park-repeats-as-field-hockey-champs/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_26527" style="max-width: 1034px" class="wp-caption aligncenter"><img class="size-large wp-image-26527" src="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/field-hockey.jpg?resize=1024%2C678" alt="" srcset="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/field-hockey.jpg?resize=1024%2C678 1024w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/field-hockey.jpg?resize=300%2C199 300w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/field-hockey.jpg?resize=768%2C508 768w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/field-hockey.jpg?w=1500 1500w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">Myers Park went 17-2 and outscored their opponents 87-5 during a 15-game stretch to close the year, culminating with a state championship win over rival Charlotte Catholic. Photo courtesy of David Amory</p></div>
<p class="p1"><strong><span class="s1">Mustangs reeled off 15 consecutive wins to close the year with their second NCFHA championship</span></strong></p>
<p class="p1"><span class="s1">Myers Park was coming off a dominating season where they won the N.C. Field Hockey Association championship after shutting out each of the Mustangs four opponents in the playoffs. </span></p>
<p class="p1"><span class="s1">But this year they were losing three seniors off their back line and seven total seniors off that squad. There we some question marks as they began the season 2-2 with narrow wins over Country Day (2-1), Providence Day (1-0) and losses to three-time defending NCISAA<span class="Apple-converted-space">  </span>power Charlotte Latin (1-2 and 0-5). </span></p>
<p class="p1"><span class="s1">“We did have a lot of returners, but the chemistry and the personality of the team was different this year,” said Myers Park coach Erica Adcock. “The notables we had back were Kyle Murray in goal and Megan Frost, who was huge offensively and defensively for us, but it took us a while to adjust, even though we were still winning games and playing fine. We needed to find what motivated this group, and that took the coaches, captains and team a little while longer to figure out this season, but we really hit our stride later in the year.”</span></p>
<p class="p1"><span class="s1">A big reason for the turnaround was the backline play and the dominance of Frost and Murray.</span></p>
<p class="p1"><span class="s1">“Kyle has been a three-year varsity player, she plays year-round hockey and sought out goalkeeper-specific training and goes to all of the club tournaments, so she’s just a very technically sound goalkeeper,” Adcock said. </span></p>
<p class="p1"><span class="s1">Murray made 61 saves at a 78 percent clip and was rewarded with a second-team all-state bid and a nomination for the East/West All-Star game. </span></p>
<p class="p1"><span class="s1">Frost was sensational on both sides of the field. The junior forward/midfielder led the team with 35 goals and 21 assists. A Stanford commit, Frost was named to the first-team all-state team, was a East/West All-Star game selection and has already scored 76 goals and dished out 54 assists in her career. </span></p>
<p class="p1"><span class="s1">The back line play can also not be overlooked. </span></p>
<p class="p1"><span class="s1">The Mustangs graduated all three players in front of Murray, but got help from Sarah Minges, Caroline Page and Evelyn Stouse.</span></p>
<p class="p1"><span class="s1">“I thought our back line was pretty impressive all year,” Adcock said. “We had a sophomore (Minges), a junior (Page) and a senior (Stouse) step up on our back line this year so that was a big adjustment for us, but their improvement late in the season led us to playing our best.”</span></p>
<p class="p1"><span class="s1">Minges and Page made first-team all-conference and were selected for the East/West All-Star game while Stouse was a second-team all-league pick. </span></p>
<p class="p1"><span class="s1">The turning point of the year could have started after the 5-0 loss to Latin because from that point on the Mustangs were simply dominating. </span></p>
<p class="p1"><span class="s1">The Mustangs would go 15-0 from that point to end the season 17-2 and with another championship banner to hang, but the road there was both rewarding and exciting. </span></p>
<p class="p1"><span class="s1">Following the shutout loss to Charlotte Latin, the Mustangs clobbered Ardrey Kell 9-1 before meeting conference rival Charlotte Catholic. </span></p>
<p class="p1"><span class="s1">The Mustangs were able to win the Sept. 18 match 4-2, but they would see plenty more of the Cougars. </span></p>
<p class="p1"><span class="s1">Catholic pushed the Mustangs to their closest margin of victory after the 2-2 start in a 2-1 match on Oct. 11, but the teams would meet one final time for all of the marbles. </span></p>
<p class="p1"><span class="s1">Myers Park closed its regular season on an 11-game win streak after their second win over Catholic, but were just getting started. </span></p>
<p class="p1"><span class="s1">In the opening round of the playoffs, the overmatched Ardrey Kell 11-0 and battled Ardrey Kell to a 2-0 win in the second round. The Mustangs would overpower Cardinal Gibbons in the third round, winning 4-0, to set up their third meeting with Charlotte Catholic for the state championship on Nov. 11. </span></p>
<p class="p1"><span class="s1">“We played Catholic twice during the year and they were both close games,” Adcock said. “They are in our conference and we’ve had a rivalry with them for a while. We made some adjustments defensively and the girls were focused and you could tell they wanted it, but that doesn’t always translate well. But they came out and played with composure and intelligence and they channeled it all really well.”</span></p>
<p class="p1"><span class="s1">Frost, Sarah Perkinson and Carson Dobrowski scored the goals as the Mustangs came away with a 3-0 victory to cap an impressive run. Perkinson scored 11 goals on the year and was a second-team all-conference and Dobrowski had eight goals and an assist. Senior Madeline Williams scored seven times on the year. </span></p>
<p class="p1"><span class="s1">The Mustangs won each of their final 15 games and outscored their opponents 87-5 during that stretch. They didn’t allow a goal in the playoffs, beating their four opponents by a combined 20-0 to raise their second consecutive NCFHA title. </span></p>
<p class="p1"><span class="s1">“We had a really good year and we got better as the season wore on,” Adcock said. “For the program this shows that the hard work the girls are doing allows us to perform when it counts. We’re in the weight room in the winter and we have a lot of summer workouts and go to team camps. That, along with thinking about our team growth and culture, has helped us be successful and it’s nice to see it pay off and it shows that all of that is working.”</span></p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://thecharlotteweekly.com/sports/2017/11/myers-park-repeats-as-field-hockey-champs/" data-text="Myers+Park+repeats+as+field+hockey+champs" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&t=Myers+Park+repeats+as+field+hockey+champs" class=simplesocial onclick="return simplesocial(this,500,400); __gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/share.php?u=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;t=Myers+Park+repeats+as+field+hockey+champs', '');" title="Share on Facebook" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)"></a><a href="http://twitter.com/home?status=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F" class=simplesocial onclick="return simplesocial(this,812,420); __gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/home?status=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F', '');" title="Share on Twitter" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)"></a><a href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F" class=simplesocial onclick="return simplesocial(this,435,500); __gaTracker('send', 'event', 'outbound-article', 'http://www.freetellafriend.com/tell/?heading=Share+This+Article&amp;bg=1&amp;option=email&amp;url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F', '');" title="Email a Friend" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)"></a><a href="http://www.blogger.com/blog_this.pyra?t&u=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&n=Myers+Park+repeats+as+field+hockey+champs&pli=1" class=simplesocial onclick="return simplesocial(this,750,500); __gaTracker('send', 'event', 'outbound-article', 'http://www.blogger.com/blog_this.pyra?t&amp;u=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;n=Myers+Park+repeats+as+field+hockey+champs&amp;pli=1', '');" title="Share on Blogger" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&title=Myers+Park+repeats+as+field+hockey+champs" class=simplesocial onclick="return simplesocial(this,890,550); __gaTracker('send', 'event', 'outbound-article', 'http://del.icio.us/post?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;title=Myers+Park+repeats+as+field+hockey+champs', '');" title="Share on Delicious" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)"></a><a href="http://digg.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&title=Myers+Park+repeats+as+field+hockey+champs" class=simplesocial onclick="return simplesocial(this,812,420); __gaTracker('send', 'event', 'outbound-article', 'http://digg.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;title=Myers+Park+repeats+as+field+hockey+champs', '');" title="Share on Digg" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)"></a><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&title=Myers+Park+repeats+as+field+hockey+champs" class=simplesocial onclick="return simplesocial(this,750,500); __gaTracker('send', 'event', 'outbound-article', 'http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;title=Myers+Park+repeats+as+field+hockey+champs', '');" title="Share on Google" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)"></a><a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&t=Myers+Park+repeats+as+field+hockey+champs&c=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F" class=simplesocial onclick="return simplesocial(this,812,420); __gaTracker('send', 'event', 'outbound-article', 'http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;t=Myers+Park+repeats+as+field+hockey+champs&amp;c=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F', '');" title="Share on Myspace" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&title=Myers+Park+repeats+as+field+hockey+champs" class=simplesocial onclick="return simplesocial(this,750,500); __gaTracker('send', 'event', 'outbound-article', 'http://www.stumbleupon.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;title=Myers+Park+repeats+as+field+hockey+champs', '');" title="Share on StumbleUpon" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)"></a><a href="http://buzz.yahoo.com/buzz?targetUrl=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&headline=Myers+Park+repeats+as+field+hockey+champs" class=simplesocial onclick="return simplesocial(this,900,550); __gaTracker('send', 'event', 'outbound-article', 'http://buzz.yahoo.com/buzz?targetUrl=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;headline=Myers+Park+repeats+as+field+hockey+champs', '');" title="Share on Yahoo" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&title=Myers+Park+repeats+as+field+hockey+champs" class=simplesocial onclick="return simplesocial(this,700,500); __gaTracker('send', 'event', 'outbound-article', 'http://reddit.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F&amp;title=Myers+Park+repeats+as+field+hockey+champs', '');" title="Share on Reddit" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)"></a><a href="http://technorati.com/faves?sub=favthis&add=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F" class=simplesocial onclick="return simplesocial(this,812,500); __gaTracker('send', 'event', 'outbound-article', 'http://technorati.com/faves?sub=favthis&amp;add=http%3A%2F%2Fthecharlotteweekly.com%2Fsports%2F2017%2F11%2Fmyers-park-repeats-as-field-hockey-champs%2F', '');" title="Share on Technorati" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)"></a><a class=simplesocial title="RSS Feed" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="http://thecharlotteweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://thecharlotteweekly.com/category/sports/" rel="category tag">Sports</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/2017/11/myers-park-repeats-as-field-hockey-champs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecharlotteweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26526' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c223971657" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://thecharlotteweekly.com/" role="search"><meta itemprop="target" content="http://thecharlotteweekly.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><form name="PrePage" method = "post" action = "https://Simplecheckout.authorize.net/payment/CatalogPayment.aspx"> <input type = "hidden" name = "LinkId" value ="da7a74d1-d012-445c-b001-0bf66d06c9ee" /> <input type = "image" src ="http://thecharlotteweekly.com/wp-content/uploads/SupportUs.png" /> </form></div>
		</div></section>
<section id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Dr Draughn</h4>
<a href="http://thecharlotteweekly.com/local-doctor-is-encouraging-people-to-pay-attention-to-their-veins/"><img width="300" height="220" src="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/DrDraughn-Web-copy.jpg?fit=300%2C220" class="image wp-image-21669 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Metro Eye</h4>
<a href="http://www.metrolinaeye.com"><img class="image alignnone" src="http://thecharlotteweekly.com/a_levelimgs/metro-eye-side-0602.jpg" alt="" width="300" height="300" /></a></div></section>
<section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blacklion</h4>
<a href="https://www.facebook.com/blacklion.charlotte"><img class="image alignnone" src="http://thecharlotteweekly.com/a_levelimgs/blacklion-side-0602.jpg" alt="" width="300" height="300" /></a></div></section>
<section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">YMCA Harris</h4>
<a href="http://www.ymcacharlotte.org/branches/south/harris/youth-programs/sports/gymnastics.aspx%20" target="_blank"><img width="300" height="300" src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg?fit=300%2C300" class="image wp-image-20904 alignnone attachment-300x300 size-300x300" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg?w=625 625w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg?resize=150%2C150 150w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-16" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Children of Faith</h4>
<a href="http://www.childrenoffaithpreschool.org/summer-camp" target="_blank"><img width="300" height="300" src="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/Children-of-Faith-Preschool-SIDE-0203.jpg?fit=300%2C300" class="image wp-image-22503 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/Children-of-Faith-Preschool-SIDE-0203.jpg?w=300 300w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/Children-of-Faith-Preschool-SIDE-0203.jpg?resize=150%2C150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Charity League</h4>
<a href="http://www.charityleagueofcharlotte.org/" target="_blank"><img width="300" height="300" src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/Charity-League-SIDE-1020.png?fit=300%2C300" class="image wp-image-26142  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/Charity-League-SIDE-1020.png?w=300 300w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/Charity-League-SIDE-1020.png?resize=150%2C150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebarmainapps"><a href="https://twitter.com/southcltweekly"><img src="https://i2.wp.com/thecharlotteweekly.com/a_levelimgs/southcharltwitter.jpg" data-recalc-dims="1"></a></div></div>
		</div></section>
<section id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow South Charlotte Weekly on Facebook!</h4>
<div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/pages/South-Charlotte-Weekly/130844783603315" data-show-faces="true" data-stream="true"></div></div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thecharlotteweekly.com/2017/11/'> November 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/10/'> October 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/09/'> September 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/08/'> August 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/07/'> July 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/06/'> June 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/05/'> May 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/04/'> April 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/03/'> March 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/02/'> February 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/01/'> January 2017 </option>
	<option value='http://thecharlotteweekly.com/2016/12/'> December 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/11/'> November 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/10/'> October 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/09/'> September 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/08/'> August 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/07/'> July 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/06/'> June 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/05/'> May 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/04/'> April 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/03/'> March 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/02/'> February 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/01/'> January 2016 </option>
	<option value='http://thecharlotteweekly.com/2015/12/'> December 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/11/'> November 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/10/'> October 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/09/'> September 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/08/'> August 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/07/'> July 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/06/'> June 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/05/'> May 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/04/'> April 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/03/'> March 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/02/'> February 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/01/'> January 2015 </option>
	<option value='http://thecharlotteweekly.com/2014/12/'> December 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/11/'> November 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/10/'> October 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/09/'> September 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/08/'> August 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/07/'> July 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/06/'> June 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/05/'> May 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/04/'> April 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/03/'> March 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/02/'> February 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/01/'> January 2014 </option>
	<option value='http://thecharlotteweekly.com/2013/12/'> December 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/11/'> November 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/10/'> October 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/09/'> September 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/08/'> August 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/07/'> July 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/06/'> June 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/05/'> May 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/04/'> April 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/03/'> March 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/02/'> February 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/01/'> January 2013 </option>
	<option value='http://thecharlotteweekly.com/2012/12/'> December 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/11/'> November 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/10/'> October 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/09/'> September 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/08/'> August 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/07/'> July 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/06/'> June 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/05/'> May 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/04/'> April 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/03/'> March 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/02/'> February 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/01/'> January 2012 </option>
	<option value='http://thecharlotteweekly.com/2011/12/'> December 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/11/'> November 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/10/'> October 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/09/'> September 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/08/'> August 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/07/'> July 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/06/'> June 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/05/'> May 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/04/'> April 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/03/'> March 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/02/'> February 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/01/'> January 2011 </option>
	<option value='http://thecharlotteweekly.com/2010/12/'> December 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/11/'> November 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/10/'> October 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/01/'> January 2010 </option>

		</select>
		</div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2017 </div></footer>	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79245480-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'104049933',post:'26526',tz:'-5',srv:'thecharlotteweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '104049933', '26526' ]);
</script>
</body></html>
