<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Novant Health, GoHealth Urgent Care announce partnership</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Feed" href="http://thecharlotteweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Comments Feed" href="http://thecharlotteweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Novant Health, GoHealth Urgent Care announce partnership Comments Feed" href="http://thecharlotteweekly.com/news/2018/10/novant-health-gohealth-urgent-care-announce-partnership/feed/" />
<link rel="canonical" href="http://thecharlotteweekly.com/news/2018/10/novant-health-gohealth-urgent-care-announce-partnership/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecharlotteweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://thecharlotteweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thecharlotteweekly.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://thecharlotteweekly.com?display_custom_css=css&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecharlotteweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thecharlotteweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecharlotteweekly.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://thecharlotteweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="http://thecharlotteweekly.com/wp-content/themes/metro-pro/style_customizd.css">

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>body { background-color: #a15a2d; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Novant Health, GoHealth Urgent Care announce partnership" />
<meta property="og:url" content="http://thecharlotteweekly.com/news/2018/10/novant-health-gohealth-urgent-care-announce-partnership/" />
<meta property="og:description" content="WINSTON-SALEM – GoHealth Urgent Care and Novant Health have entered into an exclusive partnership to create a large network of urgent care centers across North Carolina. Phase 1 of the partnership …" />
<meta property="article:published_time" content="2018-10-08T18:43:37+00:00" />
<meta property="article:modified_time" content="2018-10-08T18:43:37+00:00" />
<meta property="og:site_name" content="South Charlotte Weekly" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Novant Health, GoHealth Urgent Care announce partnership" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script async src='https://stats.wp.com/s-201841.js'></script>
</head>
<body class="post-template-default single single-post postid-29648 single-format-standard custom-background header-full-width content-sidebar metro-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-11148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11148"><a href="http://thecharlotteweekly.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11143"><a href="http://thecharlotteweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-11145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11145"><a href="http://thecharlotteweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-11144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11144"><a href="http://thecharlotteweekly.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-16661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="http://thecharlotteweekly.com/category/faith/" itemprop="url"><span itemprop="name">Faith</span></a></li>
<li id="menu-item-19095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19095"><a href="http://#" itemprop="url"><span itemprop="name">Life Styles</span></a>
<ul class="sub-menu">
	<li id="menu-item-11146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11146"><a href="http://thecharlotteweekly.com/category/arts_entertainment/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
	<li id="menu-item-11152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11152"><a href="http://thecharlotteweekly.com/category/culinary/" itemprop="url"><span itemprop="name">Culinary</span></a></li>
</ul>
</li>
<li id="menu-item-11150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11150"><a href="http://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19096"><a href="http://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-11149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11149"><a href="http://thecharlotteweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul>
</li>
<li id="menu-item-17870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17870"><a href="http://thecharlotteweekly.com/classifieds/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
<li id="menu-item-19094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19094"><a href="http://#" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-19098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19098"><a href="http://matthewsminthillweekly.com/" itemprop="url"><span itemprop="name">Matthews-Mint Hill</span></a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19097"><a href="http://unioncountyweekly.com/" itemprop="url"><span itemprop="name">Union County</span></a></li>
	<li id="menu-item-11147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11147"><a href="http://thecharlotteweekly.com/category/thepinevillepilot/" itemprop="url"><span itemprop="name">The Pineville Pilot</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="wallpaperdiv">
<a href="https://www.carolinashealthcare.org/make-an-appointment">
<img src="http://www.matthewsminthillweekly.com/wp-content/uploads/2018/08/CHCS-66079-2018-OBS-Radio_Digital_728x90_F1-1.jpg">
</a></div>
<div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://thecharlotteweekly.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://thecharlotteweekly.com/category/news/" itemprop="item"><span itemprop="name">News</span></a></span> <span aria-label="breadcrumb separator">/</span> Novant Health, GoHealth Urgent Care announce partnership</div><article class="post-29648 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Novant Health, GoHealth Urgent Care announce partnership</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-10-08T14:43:37+00:00">October 8, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thecharlotteweekly.com/author/carolinaweekly/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">CarolinaWeekly</span></a></span> <span class="entry-comments-link"><a href="http://thecharlotteweekly.com/news/2018/10/novant-health-gohealth-urgent-care-announce-partnership/#respond"></a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">WINSTON-SALEM – GoHealth Urgent Care and Novant Health have entered into an exclusive partnership to create a large network of urgent care centers across North Carolina. </span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">Phase 1 of the partnership will include at least 15 centers in greater Charlotte and Winston-Salem. The Novant Health-GoHealth Urgent Care centers will provide local communities with access to high quality, patient-focused care.</span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">Novant Health-GoHealth Urgent Care will open its first state-of-the-art urgent care centers in Winston-Salem in early 2019, followed by new and renovated centers in the greater Charlotte area over the next 12 to 18 months. </span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: small;">The partnership plans to continue expansion into 2020 and beyond. </span></span></p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://thecharlotteweekly.com/news/2018/10/novant-health-gohealth-urgent-care-announce-partnership/" data-text="Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&t=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&n=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership&pli=1"></a><a class=simplesocial onclick="return simplesocial(this,890,550)" title="Share on Delicious" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)" href="http://del.icio.us/post?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&title=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Digg" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)" href="http://digg.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&title=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&title=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Myspace" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&t=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership&c=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on StumbleUpon" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&title=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership"></a><a class=simplesocial onclick="return simplesocial(this,900,550)" title="Share on Yahoo" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)" href="http://buzz.yahoo.com/buzz?targetUrl=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&headline=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership"></a><a class=simplesocial onclick="return simplesocial(this,700,500)" title="Share on Reddit" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)" href="http://reddit.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F&title=Novant+Health%2C+GoHealth+Urgent+Care+announce+partnership"></a><a class=simplesocial onclick="return simplesocial(this,812,500)" title="Share on Technorati" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)" href="http://technorati.com/faves?sub=favthis&add=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2018%2F10%2Fnovant-health-gohealth-urgent-care-announce-partnership%2F"></a><a class=simplesocial title="RSS Feed" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="http://thecharlotteweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://thecharlotteweekly.com/category/news/" rel="category tag">News</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2018/10/novant-health-gohealth-urgent-care-announce-partnership/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecharlotteweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://thecharlotteweekly.com/" role="search"><meta itemprop="target" content="http://thecharlotteweekly.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></div></section>
<section id="media_image-21" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gee Whiz</h4>
<a href="https://www.self-help.org/"><img width="300" height="300" src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/08/Self-Help-CU_Pineville_Digital-ad_300x300.jpg?fit=300%2C300" class="image wp-image-29276  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/08/Self-Help-CU_Pineville_Digital-ad_300x300.jpg?w=300 300w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/08/Self-Help-CU_Pineville_Digital-ad_300x300.jpg?resize=150%2C150 150w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/08/Self-Help-CU_Pineville_Digital-ad_300x300.jpg?resize=100%2C100 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://thecharlotteweekly.com/donation/"><img src="https://i0.wp.com/thecharlotteweekly.com/wp-content/uploads/DonateButton01.jpg" data-recalc-dims="1"></a></div>
		</div></section>
<section id="media_image-17" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">OrthoCarolina</h4>
<a href="http://orthocarolina.com/"><img width="300" height="300" src="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/05/OrthoCarolina-WebAdb-0420.jpg?fit=300%2C300" class="image wp-image-28225  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/05/OrthoCarolina-WebAdb-0420.jpg?w=300 300w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/05/OrthoCarolina-WebAdb-0420.jpg?resize=150%2C150 150w, https://i2.wp.com/thecharlotteweekly.com/wp-content/uploads/2018/05/OrthoCarolina-WebAdb-0420.jpg?resize=100%2C100 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blacklion</h4>
<a href="https://www.facebook.com/blacklion.charlotte"><img class="image alignnone" src="http://thecharlotteweekly.com/a_levelimgs/blacklion-side-0602.jpg" alt="" width="300" height="300" /></a></div></section>
<section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">YMCA Harris</h4>
<a href="http://www.ymcacharlotte.org/branches/south/harris/youth-programs/sports/gymnastics.aspx%20" target="_blank"><img width="300" height="300" src="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg?fit=300%2C300" class="image wp-image-20904 alignnone attachment-300x300 size-300x300" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg?w=625 625w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg?resize=150%2C150 150w, https://i1.wp.com/thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebarmainapps"><a href="https://twitter.com/southcltweekly"><img src="https://i2.wp.com/thecharlotteweekly.com/a_levelimgs/southcharltwitter.jpg" data-recalc-dims="1"></a></div></div>
		</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thecharlotteweekly.com/2018/10/'> October 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/09/'> September 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/08/'> August 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/07/'> July 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/06/'> June 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/05/'> May 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/04/'> April 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/03/'> March 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/02/'> February 2018 </option>
	<option value='http://thecharlotteweekly.com/2018/01/'> January 2018 </option>
	<option value='http://thecharlotteweekly.com/2017/12/'> December 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/11/'> November 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/10/'> October 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/09/'> September 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/08/'> August 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/07/'> July 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/06/'> June 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/05/'> May 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/04/'> April 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/03/'> March 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/02/'> February 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/01/'> January 2017 </option>
	<option value='http://thecharlotteweekly.com/2016/12/'> December 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/11/'> November 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/10/'> October 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/09/'> September 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/08/'> August 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/07/'> July 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/06/'> June 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/05/'> May 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/04/'> April 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/03/'> March 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/02/'> February 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/01/'> January 2016 </option>
	<option value='http://thecharlotteweekly.com/2015/12/'> December 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/11/'> November 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/10/'> October 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/09/'> September 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/08/'> August 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/07/'> July 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/06/'> June 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/05/'> May 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/04/'> April 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/03/'> March 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/02/'> February 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/01/'> January 2015 </option>
	<option value='http://thecharlotteweekly.com/2014/12/'> December 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/11/'> November 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/10/'> October 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/09/'> September 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/08/'> August 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/07/'> July 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/06/'> June 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/05/'> May 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/04/'> April 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/03/'> March 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/02/'> February 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/01/'> January 2014 </option>
	<option value='http://thecharlotteweekly.com/2013/12/'> December 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/11/'> November 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/10/'> October 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/09/'> September 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/08/'> August 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/07/'> July 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/06/'> June 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/05/'> May 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/04/'> April 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/03/'> March 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/02/'> February 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/01/'> January 2013 </option>
	<option value='http://thecharlotteweekly.com/2012/12/'> December 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/11/'> November 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/10/'> October 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/09/'> September 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/08/'> August 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/07/'> July 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/06/'> June 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/05/'> May 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/04/'> April 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/03/'> March 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/02/'> February 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/01/'> January 2012 </option>
	<option value='http://thecharlotteweekly.com/2011/12/'> December 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/11/'> November 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/10/'> October 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/09/'> September 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/08/'> August 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/07/'> July 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/06/'> June 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/05/'> May 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/04/'> April 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/03/'> March 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/02/'> February 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/01/'> January 2011 </option>
	<option value='http://thecharlotteweekly.com/2010/12/'> December 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/11/'> November 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/10/'> October 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/01/'> January 2010 </option>

		</select>
		</div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2018 </div></footer>	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79245480-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thecharlotteweekly.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e67d06710079f19bf810f317f4e2ba24","fragment_name":"wc_fragments_e67d06710079f19bf810f317f4e2ba24"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'104049933',post:'29648',tz:'-4',srv:'thecharlotteweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '104049933', '29648' ]);
</script>
</body></html>
