<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Fresh Market offers Valentine’s Day options | South Charlotte Weekly</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[69,121] -->
<link rel="canonical" href="http://thecharlotteweekly.com/news/2017/02/fresh-market-offers-valentines-day-options/" />
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Feed" href="http://thecharlotteweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Comments Feed" href="http://thecharlotteweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Charlotte Weekly &raquo; Fresh Market offers Valentine’s Day options Comments Feed" href="http://thecharlotteweekly.com/news/2017/02/fresh-market-offers-valentines-day-options/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecharlotteweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://thecharlotteweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thecharlotteweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thecharlotteweekly.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='http://thecharlotteweekly.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://thecharlotteweekly.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://thecharlotteweekly.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.7.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecharlotteweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-9538933-4']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thecharlotteweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecharlotteweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecharlotteweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Into the Woods&#8217; brings fairy tales to life' href='http://thecharlotteweekly.com/arts_entertainment/2017/02/into-the-woods-brings-fairy-tales-to-life/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p72A8J-5Tv' />
<link rel="alternate" type="application/json+oembed" href="http://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecharlotteweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://thecharlotteweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="http://thecharlotteweekly.com/wp-content/themes/metro-pro/style_customizd.css">
<link rel="stylesheet" type="text/css" href="http://thecharlotteweekly.com/wp-content/themes/metro-pro/MyFontsWebfontsKit.css">
<style>body { background-color: #a15a2d; }</style>
<meta property="og:site_name" content="South Charlotte Weekly">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://thecharlotteweekly.com/news/2017/02/fresh-market-offers-valentines-day-options/">
<meta property="og:title" content="Fresh Market offers Valentine’s Day options">
<meta property="og:description" content="CHARLOTTE – The Fresh Market is offering the ingredients for a romantic Valentine’s Day dinner. The Valentine’s Day Meal for Two costs $49.99 and includes a choice of two Chateaubriand Cut Filet Mignons, two North Atlantic Lobster Tails or one filet mignon and one lobster tail. Each meal includes Yukon Gold whipped potatoes, asparagus, chocolate-dipped strawberries&hellip;">
<meta property="article:published_time" content="2017-02-07T18:00:38+00:00">
<meta property="article:modified_time" content="2017-02-06T07:42:05+00:00">
<meta property="article:author" content="http://thecharlotteweekly.com/author/carolinaweekly/">
<meta property="article:section" content="News">
</head>
<body class="post-template-default single single-post postid-22661 single-format-standard custom-background header-full-width content-sidebar metro-pro-blue" itemscope itemtype="http://schema.org/WebPage"><!--
<div class="wallpaperdiv">
<a href="https://www.facebook.com/Carolina-Pharmacy-Arboretum-227573704256237/">
<img 
src="http://thecharlotteweekly.com/wp-content/uploads/Carolina-Pharmacy-LEADERBOARD-0624-1.jpg">
</a></div>
--!><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-11148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11148"><a href="http://thecharlotteweekly.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11143"><a href="http://thecharlotteweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-11145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11145"><a href="http://thecharlotteweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-11144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11144"><a href="http://thecharlotteweekly.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-16661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="http://thecharlotteweekly.com/category/faith/" itemprop="url"><span itemprop="name">Faith</span></a></li>
<li id="menu-item-19095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19095"><a href="http://#" onclick="_gaq.push(['_trackEvent','download','http://#']);" itemprop="url"><span itemprop="name">Life Styles</span></a>
<ul class="sub-menu">
	<li id="menu-item-11146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11146"><a href="http://thecharlotteweekly.com/category/arts_entertainment/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
	<li id="menu-item-11152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11152"><a href="http://thecharlotteweekly.com/category/culinary/" itemprop="url"><span itemprop="name">Culinary</span></a></li>
</ul>
</li>
<li id="menu-item-11150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11150"><a href="http://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19096"><a href="http://thecharlotteweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-11149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11149"><a href="http://thecharlotteweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul>
</li>
<li id="menu-item-17870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17870"><a href="http://thecharlotteweekly.com/classifieds/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
<li id="menu-item-19094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19094"><a href="http://#" onclick="_gaq.push(['_trackEvent','download','http://#']);" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-19098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19098"><a href="http://matthewsminthillweekly.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://matthewsminthillweekly.com/', 'Matthews-Mint Hill']);" itemprop="url"><span itemprop="name">Matthews-Mint Hill</span></a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19097"><a href="http://unioncountyweekly.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://unioncountyweekly.com/', 'Union County']);" itemprop="url"><span itemprop="name">Union County</span></a></li>
	<li id="menu-item-11147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11147"><a href="http://thecharlotteweekly.com/category/thepinevillepilot/" itemprop="url"><span itemprop="name">The Pineville Pilot</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://thecharlotteweekly.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://thecharlotteweekly.com/category/news/" itemprop="item"><span itemprop="name">News</span></a></span> <span aria-label="breadcrumb separator">/</span> Fresh Market offers Valentine’s Day options</div><article class="post-22661 post type-post status-publish format-standard category-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Fresh Market offers Valentine’s Day options</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-07T13:00:38+00:00">February 7, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://thecharlotteweekly.com/author/carolinaweekly/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">CarolinaWeekly</span></a></span> <span class="entry-comments-link"><a href="http://thecharlotteweekly.com/news/2017/02/fresh-market-offers-valentines-day-options/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>CHARLOTTE – The Fresh Market is offering the ingredients for a romantic Valentine’s Day dinner.</p>
<p>The Valentine’s Day Meal for Two costs $49.99 and includes a choice of two Chateaubriand Cut Filet Mignons, two North Atlantic Lobster Tails or one filet mignon and one lobster tail. Each meal includes Yukon Gold whipped potatoes, asparagus, chocolate-dipped strawberries and a dozen roses.<br />
Guests can order the meal at www.orders.thefreshmarket.com/in-store-pickup or at their local store through Feb. 11.<br />
The store will also offer its Premium Choice Sweetheart Ribeye from Friday, Feb. 10 to Tuesday, Feb. 14.</p>
<p>The Fresh Market is located at 4223 Providence Road, 7625 Pineville-Matthews Road and 10828 Providence Road. Visit <a href="http://www.thefreshmarket.com/about-us/valentines-day" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.thefreshmarket.com/about-us/valentines-day', 'www.thefreshmarket.com/about-us/valentines-day']);" >www.thefreshmarket.com/about-us/valentines-day</a> for details.</p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/share', 'Tweet']);" data-url="http://thecharlotteweekly.com/news/2017/02/fresh-market-offers-valentines-day-options/" data-text="Fresh+Market+offers+Valentine%E2%80%99s+Day+options" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&t=Fresh+Market+offers+Valentine%E2%80%99s+Day+options" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/share.php?u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;t=Fresh+Market+offers+Valentine%E2%80%99s+Day+options', '']);" class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)"></a><a href="http://twitter.com/home?status=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/home?status=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F', '']);" class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)"></a><a href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.freetellafriend.com/tell/?heading=Share+This+Article&amp;bg=1&amp;option=email&amp;url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F', '']);" class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)"></a><a href="http://www.blogger.com/blog_this.pyra?t&u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&n=Fresh+Market+offers+Valentine%E2%80%99s+Day+options&pli=1" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.blogger.com/blog_this.pyra?t&amp;u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;n=Fresh+Market+offers+Valentine%E2%80%99s+Day+options&amp;pli=1', '']);" class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://del.icio.us/post?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options', '']);" class=simplesocial onclick="return simplesocial(this,890,550)" title="Share on Delicious" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)"></a><a href="http://digg.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://digg.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options', '']);" class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Digg" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)"></a><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options', '']);" class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)"></a><a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&t=Fresh+Market+offers+Valentine%E2%80%99s+Day+options&c=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;t=Fresh+Market+offers+Valentine%E2%80%99s+Day+options&amp;c=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F', '']);" class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Myspace" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.stumbleupon.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options', '']);" class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on StumbleUpon" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)"></a><a href="http://buzz.yahoo.com/buzz?targetUrl=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&headline=Fresh+Market+offers+Valentine%E2%80%99s+Day+options" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://buzz.yahoo.com/buzz?targetUrl=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;headline=Fresh+Market+offers+Valentine%E2%80%99s+Day+options', '']);" class=simplesocial onclick="return simplesocial(this,900,550)" title="Share on Yahoo" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://reddit.com/submit?url=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F&amp;title=Fresh+Market+offers+Valentine%E2%80%99s+Day+options', '']);" class=simplesocial onclick="return simplesocial(this,700,500)" title="Share on Reddit" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)"></a><a href="http://technorati.com/faves?sub=favthis&add=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://technorati.com/faves?sub=favthis&amp;add=http%3A%2F%2Fthecharlotteweekly.com%2Fnews%2F2017%2F02%2Ffresh-market-offers-valentines-day-options%2F', '']);" class=simplesocial onclick="return simplesocial(this,812,500)" title="Share on Technorati" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)"></a><a class=simplesocial title="RSS Feed" style="background:url(http://thecharlotteweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="http://thecharlotteweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://thecharlotteweekly.com/category/news/" rel="category tag">News</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/02/fresh-market-offers-valentines-day-options/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecharlotteweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://thecharlotteweekly.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=PtwnxS1NaxVQ2P5H" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="PtwnxS1NaxVQ2P5H" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://thecharlotteweekly.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://thecharlotteweekly.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b67665e5b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://thecharlotteweekly.com/" role="search"><meta itemprop="target" content="http://thecharlotteweekly.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><form name="PrePage" method = "post" action = "https://Simplecheckout.authorize.net/payment/CatalogPayment.aspx"> <input type = "hidden" name = "LinkId" value ="da7a74d1-d012-445c-b001-0bf66d06c9ee" /> <input type = "image" src ="http://thecharlotteweekly.com/wp-content/uploads/SupportUs.png" /> </form></div>
		</div></section>
<section id="image-14" class="widget widget_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Dr Draughn</h4>
<div class="jetpack-image-container"><a href="http://thecharlotteweekly.com/local-doctor-is-encouraging-people-to-pay-attention-to-their-veins/"><img src="http://thecharlotteweekly.com/wp-content/uploads/DrDraughn-Web-copy.jpg" class="alignnone" width="300" height="220" /></a></div>
</div></section>
<section id="image-2" class="widget widget_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Metro Eye</h4>
<div class="jetpack-image-container"><a href="http://www.metrolinaeye.com"><img src="http://thecharlotteweekly.com/a_levelimgs/metro-eye-side-0602.jpg" class="alignnone" width="300" height="300" /></a></div>
</div></section>
<section id="image-4" class="widget widget_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blacklion</h4>
<div class="jetpack-image-container"><a href="https://www.facebook.com/blacklion.charlotte"><img src="http://thecharlotteweekly.com/a_levelimgs/blacklion-side-0602.jpg" class="alignnone" width="300" height="300" /></a></div>
</div></section>
<section id="image-11" class="widget widget_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">YMCA Harris</h4>
<div class="jetpack-image-container"><a target="_blank" href="http://www.ymcacharlotte.org/branches/south/harris/youth-programs/sports/gymnastics.aspx%20"><img src="http://thecharlotteweekly.com/wp-content/uploads/YMCA-Harris-SIDE-0902.jpg" class="alignnone" width="300" height="300" /></a></div>
</div></section>
<section id="image-16" class="widget widget_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Children of Faith</h4>
<div class="jetpack-image-container"><a target="_blank" href="http://www.childrenoffaithpreschool.org/summer-camp"><img src="http://thecharlotteweekly.com/wp-content/uploads/Children-of-Faith-Preschool-SIDE-0203.jpg" class="alignnone" width="300" height="300" /></a></div>
</div></section>
<section id="image-15" class="widget widget_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Summer Camp</h4>
<div class="jetpack-image-container"><img src="http://thecharlotteweekly.com/wp-content/uploads/Summer-Camp-WEB.jpg" class="alignnone" width="300" height="300" /></div>
</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebarmainapps"><a href="https://twitter.com/southcltweekly" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/southcltweekly', '']);" ><img src="http://thecharlotteweekly.com/a_levelimgs/southcharltwitter.jpg"></a></div></div>
		</div></section>
<section id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow South Charlotte Weekly on Facebook!</h4>
<div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/pages/South-Charlotte-Weekly/130844783603315" data-show-faces="true" data-stream="true"></div></div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thecharlotteweekly.com/2017/02/'> February 2017 </option>
	<option value='http://thecharlotteweekly.com/2017/01/'> January 2017 </option>
	<option value='http://thecharlotteweekly.com/2016/12/'> December 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/11/'> November 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/10/'> October 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/09/'> September 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/08/'> August 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/07/'> July 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/06/'> June 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/05/'> May 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/04/'> April 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/03/'> March 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/02/'> February 2016 </option>
	<option value='http://thecharlotteweekly.com/2016/01/'> January 2016 </option>
	<option value='http://thecharlotteweekly.com/2015/12/'> December 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/11/'> November 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/10/'> October 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/09/'> September 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/08/'> August 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/07/'> July 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/06/'> June 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/05/'> May 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/04/'> April 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/03/'> March 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/02/'> February 2015 </option>
	<option value='http://thecharlotteweekly.com/2015/01/'> January 2015 </option>
	<option value='http://thecharlotteweekly.com/2014/12/'> December 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/11/'> November 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/10/'> October 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/09/'> September 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/08/'> August 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/07/'> July 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/06/'> June 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/05/'> May 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/04/'> April 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/03/'> March 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/02/'> February 2014 </option>
	<option value='http://thecharlotteweekly.com/2014/01/'> January 2014 </option>
	<option value='http://thecharlotteweekly.com/2013/12/'> December 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/11/'> November 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/10/'> October 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/09/'> September 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/08/'> August 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/07/'> July 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/06/'> June 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/05/'> May 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/04/'> April 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/03/'> March 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/02/'> February 2013 </option>
	<option value='http://thecharlotteweekly.com/2013/01/'> January 2013 </option>
	<option value='http://thecharlotteweekly.com/2012/12/'> December 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/11/'> November 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/10/'> October 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/09/'> September 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/08/'> August 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/07/'> July 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/06/'> June 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/05/'> May 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/04/'> April 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/03/'> March 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/02/'> February 2012 </option>
	<option value='http://thecharlotteweekly.com/2012/01/'> January 2012 </option>
	<option value='http://thecharlotteweekly.com/2011/12/'> December 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/11/'> November 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/10/'> October 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/09/'> September 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/08/'> August 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/07/'> July 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/06/'> June 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/05/'> May 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/04/'> April 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/03/'> March 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/02/'> February 2011 </option>
	<option value='http://thecharlotteweekly.com/2011/01/'> January 2011 </option>
	<option value='http://thecharlotteweekly.com/2010/12/'> December 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/11/'> November 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/10/'> October 2010 </option>
	<option value='http://thecharlotteweekly.com/2010/01/'> January 2010 </option>

		</select>
		</div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2017 </div></footer><script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79245480-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thecharlotteweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/thecharlotteweekly.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/thecharlotteweekly.com\/?spu_action=spu_load&lang=","pid":"22661","is_front_page":"","is_category":"","site_url":"http:\/\/thecharlotteweekly.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thecharlotteweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="fb-root"></div><script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'104049933',post:'22661',tz:'-5',srv:'thecharlotteweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '104049933', '22661' ]);
</script>
</body></html>
